
GroupWise Main Window
The main window provides easy access to your messaging and collaboration activities 
and consists of: Main Menu Bar – Nav Bar – Toolbar – Folder & Item List Header – 
Folder List – Panels – QuickViewer

Main Menu Bar: Provides 
access to the different 
actions & options of the 
GroupWise client.

Nav Bar (customizable): 
Gives you quick access to 
frequently used folders. 

Toolbar (customizable): 
Gives you quick access to 
common tools & actions.

Folder & Item List Header:
Lets you choose GroupWise 
access mode (online, 
caching, remote), the 
GroupWise archives, and 
proxy into other accounts. 
The  icon lets you filter 
items based on specific 
criteria.

Folder List: Lets you 
organize your items in your 
GroupWise mailbox.

Home View: Panels
The Home view is organized using panels, which are customized views of GroupWise 
information. Default panels are Unread Messages, Calendar, Checklist, and Contacts;
you can also create your own custom panels.

Context Sensitive 
Toolbar: Provides direct 
access to actions 
associated with the 
selected message.

Panels (customizable):
Display frequently needed 
information from Unread 
Items to Calendar(s) and 
can be modified to display 
your most important 
activities.

QuickViewer: If 
enabled, displays 
the contents of the 
selected items.

Adding a Panel
1) Click the toolbar 

arrow to display   
the context-  
sensitive menu.

2) Select Add Panel.
3) Choose a   

predefined panel 
from the list and 
click Add.
or
Click New Panel   
to add a custom 
item to the   
default list.
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Nav Bar
You can customize the color scheme and add or remove the items you want 
displayed in the Nav Bar.

Customizing the Nav Bar:
1) Right-click the Nav Bar.
2) Select Customize 

Nav Bar.
3) Check the Folders you 

want to appear in 
the Nav Bar.

Toolbar
Click the respective icon below to execute common collaboration 
actions in GroupWise.

A -Open the Address Book   
B -Display the Properties of the 
  selected item or folder
C -Print your GroupWise Calendar  
D -Find an item (Ctrl+F)   
E -Create a New Mail message (Ctrl+M)
F -Schedule a new group Appointment
  (Ctrl+Shift+A)

G -Assign a Task 
H -Create a new Document
  (Ctrl+Shift+T)
I - Launch the QuickViewer
   on the selected item 
J -Main Window Details view
K -Main Window Calendar view

Folder List

Home – Displays the user’s 
name and contains all items 
in that account’s database.

Mailbox – All incoming
items are received in your 
GroupWise Mailbox.

Sent Items – Folder containing 
copies of all sent items.

Calendar – Opens your 
calendar to display all items 
for the specified day, week, 
or month.

Contacts – Gives you direct 
access to your GroupWise 
Address Books.

Documents – Contains personal 
and shared documents stored 
within GroupWise through DMS.

Trash – Stores deleted items 
for 7 days (default setting).

Checklist – Items dragged into 
this folder can be prioritized and 
checked off when completed.

Cabinet – Default location for 
organizing personal and shared 
folders.

Shared Folder – Place items to 
be shared with other GroupWise 
users with access privileges.

Find Results – Stores 
searches using predefined 
or custom criteria.

Personal Folder – Store and 
organize messages thematically.

Junk Mail – Items identified as 
junk mail by GroupWise are 
automatically sent here upon 
receipt.

Work in Progress – 
Location for items you want 
to finish later.

Click the  or   
signs to expand or 
collapse folders.

Managing your GroupWise Mailbox
The Mailbox window displays your incoming mail.

1) Sending Email
There are 2 ways to create a new mail:

From the Menu Bar: File > New > Mail (Ctrl+M).
From the Nav Bar: Click the icon.

Managing your GroupWise Mailbox - Continued, next panel.
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From: Send the 
message from your 
or another user’s 
account to which you 
have Proxy access.

To: Enter the 
recipient’s name. 
You can also use the 
Address Selector 
icon on the Toolbar.

Subject: Enter the 
email subject.

Message Text Toolbar:
Lets you improve the 
message appearance.

Attach Files: Click 
the  icon, browse 
and select the file, 
and click OK.
Repeat for all files you 
need. You can also 
drag-and-drop file(s).

Spell Check:
Launches the 
GroupWise spell 
check. GroupWise 7 
automatically corrects 
your spelling as you 
type and underlines 
typos in red.

CC: and BC: Send 
a carbon copy 
and/or a blind copy 
of the message to 
other users. Other 
recipients can’t see 
when a BC is sent.

 Type 
the content of your 
message.

2) Send Options
The Send Options tab gives you additional flexibility and lets you categorize, prioritize,   
classify, track, encrypt, and schedule when the message is sent out.

Priority Status: 
Messages flagged as 
High priority appear 
in Red, Standard 
(default) appear 
in Black, and Low 
appear in Grey in the 
recipient’s mailbox.

Reply Requested: 
Notifies the recipients 
that a reply to the 
message is expected 
by a specified time 
frame.

Security: Lets you set 
a password for the 
message or encrypt 
the message.

Status Tracking: 
Advanced options 
that let you track 
your messages 
and get notified 
upon their delivery 
and actions from 
recipients.

Expiration Date: If 
enabled, removes 
the message from 
the recipient’s 
mailbox after a 
specified period of 
time.

Delay Delivery:
Allows you to pre-
schedule when a 
message is sent out.

3) Click  icon to send the message.

Managing Messages
GroupWise 7 offers a number of features to improve message management. You may 
organize your email items with color-coded categories, personalize the subject of an item, 
and file the messages in specific Cabinet folders.

Right-click an item to display the action menu.
Open: Displays the message content
and/or properties of a sent item.
View: Opens the viewer to display the message.  
Save as: Saves the message and/or attachments. 
Print: Prints the message and/or attachments.
Filter: Displays only the messages similar to the 
highlighted one based on designated criteria.
Junk Mail: Enables junk mail handling.
Forward: Forwards the highlighted item 
to another recipient.
Delete/Delete and Empty: Moves the 
highlighted item to the Trash or deletes 
the message from the system.
Resend: Resends the item after necessary 
changes have been made.
Change to: Changes the message type 
(e.g., message to task or appointment, etc.).
Move to Checklist: Moves an item 
to the Checklist folder.
Categorize: Classifies the item in a specific 
category and color-codes it.
Read Later: Marks the message as unread.
Properties: Displays details regarding the message
(e.g., timestamp, delivery status, recipients, etc.).

Mailbox: Stores received mail items.

Sent Items: Stores 
copies of all sent items.

Managing Messages - Continued, next panel.3



Received Messages
Opening Received Items: In your Mailbox, double-click the item you want to open.
Close: Closes the item and returns you to your Mailbox.
Reply: Lets you reply to the message.
Forward: Lets you forward the message to another user.

 : Sends the message to your Trash.
 : Goes directly to the Next or Previous message in your Mailbox.

 : Lets you print the message.
 : Lets you save the message and/or attachments.

Managing Messages

 : This New Feature in GroupWise 7 lets 
you know if a user is available. To send an 
instant message, click the icon and start your 
conversation.

Personalizing Mail Items
GroupWise 7 lets you change the subject line of a received message to a more 
meaningful heading and categorize items to improve how your information is organized.

1) Open a message and click 
Personalize.

2) Type a new subject in 
My Subject.

3) Click the  icon and select 
a category from the 
Categories list. 
The mail item is 
color-coded with the 
color corresponding 
to that category.

Edit Categories: Lets you create your 
own categories and custom colors. 
Type a new category in the New 
Category field and click Add to include 
the new category in the list. Click Edit
Color and select a color to apply 
to the category.

Filing Messages in Personal Folders
Organize your mail items into Cabinet folders.

To create a personal folder:
1) Right-click the Cabinet folder in the

Folder List or select File>New>Folder
on the Menu bar.

2) Select Personal Folder and click Next.
3) Give your folder a name and a description 

(optional) and click Next.
4) Click Finish. The folder now appears

in the Cabinet tree structure.
5) Drag and drop mail items from the   

GroupWise Mailbox or Sent Items folder 
into the new personal folder.

Finding Items in GroupWise
Use the GroupWise Find feature to locate items in your account.

1) Click the Find icon on the Tool Bar.
2) Specify the search criteria.
3) Select Full Text to search the body of your 

items. Select Subject to limit the search 
to the subject of the items.

4) Select the From or To field to search 
items sent or received by specific users.

5) Select the Item type you want to conduct 
the search on.

6) Optionally, select the Date range
of the search.

7) Look in: Select the accounts, expand the
folders and select subfolders to limit 
the search.

8) Click OK. GroupWise displays the results 
in the Find Results folder.
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Address Book
The GroupWise Address Book can be used to manage your business and personal 
contacts. In addition to the System Address Books, you may create additional 
personal and shared address books as needed.

Address Book

Creating a New Personal Address Book

1) Click the  icon on the Toolbar to open Address Book.
2) Select File>New Book.
3) Define a name for the new Address Book and click OK.

1) Open the Address Book.
2) Follow the steps for creating a new Personal   

Address Book or right-click an existing one.
3) Select the Sharing tab and choose Shared with.
4) Click the icon to select a user you want 

to give access to the Address Book.
5) Click Add User.
6) To change the access rights, highlight the 

user in the shared list and check the 
desired access rights.

7) Click OK.

Removing Access Rights from a Personal Address Book 
1) Open the Address Book.
3) Select the Sharing tab and choose Shared with.
4) Select the user with sharing access to the Address Book.
5) Click Remove User.
7) Click OK.

Creating a New Contact in the Address Book

1) Open the Address Book.
2) Select the personal Address Book

you wish to add the contact to.
3) Click the New contact icon 

on the Toolbar.
4) Enter the contact information.
5) Click OK.

New: Lets you add 
a new entry in the 
selected Address 
Book.

Details: Displays
the contact info of 
the selected entry 
in the Address 
Book.

Delete: Lets you delete 
the selected entry in the 
Address Book.

Action: Lets you perform 
a variety of actions on the 
selected entry.

Look For: Lets you quickly 
search for a given contact 
by a specified parameter.

Sharing a Personal Address Book

Comment Tab: Add 
additional information about 
interactions with the contact. 

History Tab: Displays all Email and Calendar 
events involving contact (only available from 
the Contacts folder in the Main Window).

To view and/or update an existing contact
1) Open the Address Book.
2) Select the personal Address Book you wish to edit.
2) Double-click the contact.
3) Select the specific tab you wish to edit and modify the contact info as needed.
4) Click OK.
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Calendaring and Task Management
The GroupWise Calendar lets you manage Appointments and Tasks. You can 
create multiple calendars and share calendars with others.

To access your Calendar, click Calendar in the Nav Bar or select 
the Calendar folder in the Folder List.

Scheduling a Group Appointment

Use the Navigation buttons <> to display the next or previous dates.
Click a date to display the events for that day. Dates in bold indicate 
scheduled activities.

 : Displays calendars 
for other users’ calendars you 
have proxy access to.

 : Lets you select the 
calendar view you prefer: day, 
week, month.

To create a new Appointment,
Task or Note, double-click the 
respective item area or use 
the icons on the Toolbar.

To view an existing Calendar 
item, double-click it to open 
and view the details.

To reschedule an item, drag 
it to the updated date 
and time (does not apply 
to group appointments sent 
by another user).

1) Click the  icon on 
the Toolbar.

2) Enter the recipient(s) 
in the To field.

3) Enter the meeting location
in the Place field.

4) Enter the Start Date
and Time.

5) Enter the Duration
of the meeting.

6) Type a Subject and 
optional message for 
the Appointment.

7) Click Send.

Using Busy Search
When creating a Group Appointment, you can search other GroupWise users’ 
calendars to find time blocks that are suitable for all attendees.

To do a busy search:
1) Click the icon on the Toolbar.
2) Click the icon on the   

Appointment Toolbar.
3) Click Invite to Meeting.
4) Select the attendees on which 

to perform the busy search. 
Auto-Select: Identifies the earliest 
time slot when all users are available.
5) Locate a time when all attendees 

are available and block this time.
6) Click OK.
7) Complete the appointment 

details as described above.
8) Click Send.

Calendaring and Task Management - Continued, next panel.6



Recurring Appointments, Tasks, and Notes
GroupWise can schedule recurring appointments, tasks and notes. Use this 
feature to schedule recurring and periodic events.

1) Click New 
Appointment,
New Task, or 
New Note on 
the Toolbar.

2) Select the
icon in 

the Start Date
field.

3) Click Select
Recurring
hyperlink at
the bottom
of the window.

4) Click the Date
tab and choose 
the recurring 
dates on the 
Calendar. They 
are displayed 
in bold.

Sharing a Calendar

1) In the Calendar folder,
right-click the
calendar you wish 
to share.

2) Select Sharing and 
click Shared with.

3) Select the user(s) 
from the GroupWise 
Address Book.

4) Click the Select   
Address button.

5) Click OK.
6) Highlight the user

in the Shared list.
7) Grant additional

access rights to the 
user as you wish.

8) Click OK.

Calendaring and Task Management

Multiple Calendars
Use this New GroupWise functionality to manage specific 
activities independently, share an activity calendar with a 
team, or separate your personal from your professional 
activities. In your main calendar view, events are highlighted 
in the color assigned to each calendar.

Creating a New Calendar
1) Right-click the Calendar folder.
2) Select New Calendar.
3) Type a name for each new calendar.
4) The new calendars appear in the Calendar folder.
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Sharing Folders
Items placed in a GroupWise Shared Folder are instantly available to everyone 
with access to that folder. You can share Messages, Appointments, 
Notes, and Tasks.

Sharing Folders

To create a shared folder:
1) In the Folder List, right-click 

the Cabinet.
2) Select New Folder.
3) Select Shared Folder.
4) Enter a name for the new folder and 

optional description.
5) Click Next.

 6) In the Name field, enter the name 
of the person or click the icon
and select the user(s) from the
GroupWise Address Book.

 7) Click Add User.
 8) Repeat until all users have been added.
 9) By default all users are granted   

Read and Add rights. To grant or take
away rights for a particular user,
highlight the user and select/deselect
the specific right.

10)Click Next.

Position the folder in the 
Cabinet using these buttons 
(Up and Down).

Add: Allows the user to place new items into the shared folder.
Edit: Allows the user to modify items placed in the shared folder.
Delete: Allows the user to delete items from the shared folder.

11) Define the default view settings for the shared folder. After the folder is created 
in their mailbox, users can modify their own view rights.
(detailed descriptions below)

12) Optionally click More Display Settings and modify the settings to your preference.
13) Click OK and then click Finish.

Setting name is 
automatically selected.

Select the desired 
View by setting:

Calendar – 
Folder contents 
are displayed in 
calendar format.

Checklist – 
Items are displayed 
in checklist format 
with checklist 
features enabled.

Discussion Thread –
Items are sorted 
by topic and date.

Details – 
Standard items 
list display.

GroupWise sends a  to the recipients and automates 
the creation of the folder in their respective mailboxes.

Select the item types
to be displayed.

Turn Quick Viewer 
on or off.

Define the criteria for 
sorting the Item list.
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Proxy
The Proxy feature authorizes access to a user’s mailbox. Proxy access may be full
or restricted to specific folders in the GroupWise account, such as the Mailbox,
the Calendar, etc.

Proxy

To grant proxy access to
your GroupWise account:

1) From the Menu bar,
select Tools>Options.

2) Double-click the Security
icon and select the Proxy 
Access tab.

3) Click the icon and 
select the user(s) 
to whom you   
want to grant access.

4) Click the Select Address
button.

5) Click OK.

Rights granted to the 
All User Access entry 
in the Access list will 
give the marked rights 
to all users in your 
GroupWise system. 
As a best practice, all 
items should be left 
unchecked.

6) Highlight each user
in the list and grant
the respective access
rights to your Mail,
Appointments, Notes,
and Tasks.

7) Click OK.

To access another user’s GroupWise account:
1) From the Main Menu Bar, select File>Proxy.
2) Enter the name of the user or select the user from the address book

or

Click the Folder List Header drop-down list. Select the user in the list. If this is the first 
time you access a user’s mailbox, click Proxy and enter the user’s name.

Enter the user’s name
or click the icon.

You can also drag the 
user to the Selected 
Field and click OK.
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GroupWise Instant Messenger (IM)
With GroupWise IM you can send secure instant messages to other GroupWise 
users in the organization.

Adding a Folder
1) Go to Actions > Add Folder.
2) Type a name for the folder.
3) Press Enter.

Adding a Contact
1) Go to Actions > Add Contact.
2) Select Search for a user.
3) Enter a full or partial name

and click Next.
4) Select the user from the result list.

Changing Your Status
1) Click the arrow next to your status.
2) Choose the status you want others 

to see from the drop down list 

or create a Custom status.

Starting a Conversation
1) Double-click a contact in the list.
2) Type your message in the pop-up window.
3) Press Enter.

Starting a Group Conversation
1) Double-click one of your contacts.
2) From the Actions list, select Invite 

others to join the conversation.
3) Select the users you want 

to include and click OK.
3) Type your message 

in the pop-up window.
4) Press Enter.

Essential GroupWise® Productivity Tools

To order additional GroupWise® 7.0 Quick Reference Cards or if you need more
information, please call: 1-866-497-0101

© 2006 Messaging Architects. All rights reserved.  Novell® and GroupWise® are registered trademarks of Novell, Inc.

You can organize and manage 
contacts from different departments 
by placing them in separate folders.


